Python error when viewing dumpdata.cgi on graphs.mozilla.org (clicked "Get the CSV data for the selected range.")

RESOLVED DUPLICATE of bug 489775

Status

Webtools Graveyard
Graph Server
RESOLVED DUPLICATE of bug 489775
8 years ago
2 years ago

People

(Reporter: christian, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
I get the following error embedded when I view the above URL (and every other "Get the CSV data for the selected range." link I guess):

('int() argument must be a string or a number',)


<!-- The above is a description of an error in a Python program, formatted
     for a Web browser because the 'cgitb' module was enabled.  In case you
     are not reading this in a Web browser, here is the original traceback:

Traceback (most recent call last):
  File "/data/www/graphs.mozilla.org/server/dumpdata.cgi", line 26, in ?
    id = int(id)
TypeError: int() argument must be a string or a number

-->

Updated

8 years ago
Component: Release Engineering → Graph Server
Product: mozilla.org → Webtools
QA Contact: release → graph.server
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 489775
(Assignee)

Updated

2 years ago
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.