Status of copy/move operations is vague

RESOLVED DUPLICATE of bug 545041

Status

RESOLVED DUPLICATE of bug 545041
9 years ago
9 years ago

People

(Reporter: dah8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.10) Gecko/20100512 Thunderbird/3.0.5

I just copied about 450 messages from one IMAP folder on one server to a folder on another server.  This took a while to complete.

The "bug" is that the UI doesn't present very clear information about what is going on.  Specifically:

1. The folders do not seem to update as the message moves are completed.  The status line may indicate that a message was copied, but the source folder remained the same during the operation.

2. The status bar gets used for many things (like indexing information) so at times it is unclear if anything related to the move is happening at all.  This is particularly true/confusing if you have several move/copy operations running at the same time.

3.  The "activity manager" doesn't show any sign of the running operation, as you might expect from its name.  Listing these jobs and there status here might be the best option to clearly present information.


Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545041
You need to log in before you can comment on or make changes to this bug.