bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

URL on messages not shown when doing a search

VERIFIED FIXED in 1.0

Status

Input
General
P1
normal
VERIFIED FIXED
8 years ago
7 years ago

People

(Reporter: aakashd, Assigned: wenzel)

Tracking

Details

(Reporter)

Description

8 years ago
Steps to Reproduce:
1. Find a message in the dashboard top 10 messages list which has a url
2. Perform a search that will show that message.

Actual Results:
The URL modifier is not shown in the message search result

Expected Results: 
The URL link should show in the message search result just like how it shows in the Top 10 messages snippet
(Assignee)

Comment 1

8 years ago
All right, that makes sense.

Very remotely related: Do you want to be able to enter "google.com" into the search box if that was part of the URL and find it? If so, can you file a bug for it too?
(Reporter)

Comment 2

8 years ago
To answer your question, yes. A user should be able to search for part of a url and get search results if those results match either the URL, the message or both.
(Reporter)

Updated

8 years ago
Priority: -- → P1
Target Milestone: --- → 1.0
(Assignee)

Comment 3

8 years ago
(In reply to comment #2)
> To answer your question, yes. A user should be able to search for part of a url
> and get search results if those results match either the URL, the message or
> both.

That's now bug 572109.
(Assignee)

Comment 4

8 years ago
We're now using the same list items and associated code in both places.

http://github.com/fwenzel/reporter/commit/a154613
Assignee: nobody → fwenzel
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

8 years ago
verified FIXED. Follow-up bug on a future enhancement filed in bug 572430
Status: RESOLVED → VERIFIED
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.