Pref:Default Charset does not mark Browser charset

VERIFIED FIXED in mozilla0.9.1

Status

SeaMonkey
Preferences
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Teruko Kobayashi, Assigned: nhottanscp)

Tracking

({intl})

Trunk
mozilla0.9.1
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I thought I verified the bug about this, but I could not find it.

Default Charset in Preferences dialog does not mark the charset menu which you select
as Default Charset.

Steps of reproduce
1. Go to http://home.netscape.com/ja/
2. Open Prefernces dialog
3. Select Navigator - Launguages
4. Change Character coding to Japanese (Shift_JIS)
5. Quit Netscape and relaunch Netscape from the same profile.
6. Select menu View|Character coding
   Western (ISO-8859-1)  is marked.
   Japanese (Shift_JIS) should be marked.

I could reproduce this in 2000-10-17-12 MN6 Linux build and 2000-10-16-08 MN6 Mac build.
I could not reproduce this in 2000-10-17-09 MN Win32 build.
don/matt, d'you know who could fix this?
(Reporter)

Comment 2

18 years ago
I tested this in 2000-10-30 MN6 Linux, Mac, and Win32 build.  I could not reproduce this on
Linux and Win32 build.  I could reproduce this on Mac build.
OS: Linux → Mac System 9.x
Hardware: PC → Macintosh
(Reporter)

Comment 3

18 years ago
*** Bug 44837 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

17 years ago
ylong, could you check if the problem still exists?
Keywords: intl

Comment 5

17 years ago
I still see this problem only in Mac. 01-04-2001 Mtrunk build.  WinME and Linux works fine.
(Assignee)

Updated

17 years ago
Keywords: nsbeta1

Comment 6

17 years ago
reassign to ftang
Assignee: matt → ftang

Comment 7

17 years ago
reassign to nhotta.
Mark this as M0.9 P3.
ylong and nhotta, plesase turn on JavaScript console by select
"Tasks:Tools:JavaScript Console" before you try the preference and attach
error/warning message into the bug report if there are any.
Assignee: ftang → nhotta
Target Milestone: --- → mozilla0.9
(Assignee)

Updated

17 years ago
Target Milestone: mozilla0.9 → mozilla0.9.1

Comment 8

17 years ago
It not reproducible on 02-16 Mtrunk Mac build.
(Assignee)

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 9

17 years ago
I could not reproduce using today's trunk build.
(Reporter)

Comment 10

17 years ago
I can reproduce this in 2001-05-07-04 Win32 build.  Yuying, please check this in 
other platform and update the platform field on this bug.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Comment 11

17 years ago
I am sorry I misunderstood this bug.  It works fine.
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED
QA Contact: sairuh → teruko
(Reporter)

Comment 12

17 years ago
Verified as fixed in 5-24-08 Mac build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.