bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Client should stop syncing on a non-404 error when fetching CryptoMeta

RESOLVED DUPLICATE of bug 568677

Status

Cloud Services
Firefox Sync: Backend
RESOLVED DUPLICATE of bug 568677
8 years ago
8 years ago

People

(Reporter: Mardak, Unassigned)

Tracking

unspecified
Points:
---
Bug Flags:
blocking-fx-sync1.4 +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Right now any failure, e.g., network timeout or missing crypto, will trigger the client to generate a new crypto record, delete existing data and reupload.
Flags: blocking-fx-sync1.4+
(Reporter)

Updated

8 years ago
Target Milestone: --- → 1.4
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 568677
You need to log in before you can comment on or make changes to this bug.