Certain links on www.theonion.com are not active.

VERIFIED DUPLICATE of bug 57084

Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 57084
18 years ago
14 years ago

People

(Reporter: dbragg, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The "Features" section on http://www.theonion.com contains links that Mozilla
doesn't recognize.  May be bad html but this is another case where 4.7
recognizes it and I assume IE does as well.

To reproduce:
1. Go to www.theonion.com
2. In the upper left corner of the current page you'll see a table called
Features.  These are links.  They don't show up as links in Mozilla. Clicking on
them doesn't do anything.  They do show up as links in 4.x.

I can't paste the html/javascript code here because I can't copy it out of
Mozilla but just use View Frame Source to take a look.

Comment 1

18 years ago
submitted twice

*** This bug has been marked as a duplicate of 57084 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.