Closed Bug 570909 Opened 9 years ago Closed 9 years ago

talos Tscroll test depends on support for -moz-background-size

Categories

(Testing :: Talos, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: dbaron, Unassigned)

References

Details

Attachments

(1 file)

I just landed a patch to change our support for -moz-background-size into background-size, and Tscroll numbers dropped.  The problem is that two of the tests in Tscroll use -moz-background-size and -webkit-background-size without using background-size too.
Blocks: 549809
Attachment #450061 - Flags: review?(anodelman)
cc'ng jrmuizel since I think Tscroll is his baby
Comment on attachment 450061 [details] [diff] [review]
[checked in] patch

This looks good to me.
Attachment #450061 - Flags: review+
Comment on attachment 450061 [details] [diff] [review]
[checked in] patch

Ready for landing.
Attachment #450061 - Flags: review?(anodelman) → review+
Comment on attachment 450061 [details] [diff] [review]
[checked in] patch

Checking in tiled-downscale.html;
/cvsroot/mozilla/testing/performance/talos/page_load_test/scroll/tiled-downscale.html,v  <--  tiled-downscale.html
new revision: 1.2; previous revision: 1.1
done
Checking in tiled-fixed-downscale.html;
/cvsroot/mozilla/testing/performance/talos/page_load_test/scroll/tiled-fixed-downscale.html,v  <--  tiled-fixed-downscale.html
new revision: 1.2; previous revision: 1.1
done
Attachment #450061 - Attachment description: patch → [checked in] patch
Patch checked in long ago.  Marking fixed.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.