[LAYER] Page does not load successfully -- correct animations missing

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English US
P3
normal
VERIFIED FIXED
18 years ago
3 years ago

People

(Reporter: Ron Gavlin, Assigned: bc)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Page does not load successfully -- correct animations missing. Compare Mozilla
results with IE5.5 results. Loads fine with IE5.5.

Comment 1

18 years ago
over to HTML Element.  
Assignee: asa → clayton
Status: UNCONFIRMED → NEW
Component: Browser-General → HTML Element
Ever confirmed: true
QA Contact: doronr → lorca
Dividing up Clayton's bugs to triage
Assignee: clayton → dcone

Comment 3

18 years ago
triage
Assignee: dcone → harishd
Component: HTML Element → Parser
QA Contact: lorca → janc

Comment 4

18 years ago
Triaging Clayton's bug list:
-----------------------------
Sounds like another JS problem. 
Assignee: harishd → rogerl
Component: Parser → Javascript Engine

Comment 5

18 years ago
This site uses layers, which are no longer supported. 
See bug 50711 for more about this issue.

To get an idea of the structure, open the site in NN4.7 and do 
View | Page Info. Of course, this by itself would not be proof.
If the site used browser-sniffing code to detect N6/Mozilla, and
switched to a non-layer approach, everything would be fine. 
But it doesn't. For reference, I will attach the JS file that 
does the animation: http://home.wingspanbank.com/demo/jsanim.js


Reassigning to Evangelism component - 
Assignee: rogerl → evangelism
Component: Javascript Engine → Evangelism
QA Contact: janc → zach
Summary: Page does not load successfully -- correct animations missing → [LAYER] Page does not load successfully -- correct animations missing

Comment 6

18 years ago
Created attachment 22283 [details]
Here is the "jsanim.js" file -

Comment 7

17 years ago
Reassigning evangelism bugs to bclary@netscape.com.
Assignee: evangelism → bclary
(Assignee)

Comment 8

17 years ago
Asa, ccing you to ask for resources to look into this page. It locked me up in
0.9.1 today.

Comment 9

17 years ago
this is not hanging for me on today's trunk win32, mac or linux.  It jus tsits
there with the little Loadig Please Wait spinner in the blue content area and an
image down the page that never animates up like it does in 4.x or IE.
(Assignee)

Comment 10

17 years ago
Bank One kills Wingspan Web Bank http://msnbc.com/news/593721.asp?0dm=C1ASB ->
marking fixed.

I love the internet economy... just wait long enough and the evangelism bugs fix
themselves... ;-)
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Assignee)

Comment 11

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 12

16 years ago
Verified
2002030208/WinXP
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.