Only first page is printed

VERIFIED WORKSFORME

Status

()

Firefox
General
--
major
VERIFIED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Richard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)

If I try to print or print-preview the URL above, only the first printed page is rendered. Internet Explorer 8 prints 2 pages.


Reproducible: Always

Steps to Reproduce:
1. Browse to: http://www.diamondbackonline.com/news/county-judge-bar-must-install-sprinklers-1.1315149
2.Click File, Print Preview.
3. Note that web page is truncated at bottom of first printed page.
Actual Results:  
Previewed or printed document has only one page.

Expected Results:  
All pages should have been printed or previewed.
Works for me, Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.3a5pre) Gecko/20100608 Minefield/3.7a5pre

Richard, the latest nightly builds are available here:
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central/
if you want to verify.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME

Comment 2

8 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5pre) Gecko/20100608 Minefield/3.7a5pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.