If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

xpinstall tests get confused by multiple load events

VERIFIED FIXED in mozilla2.0b1

Status

()

Toolkit
Add-ons Manager
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: mossop, Assigned: mossop)

Tracking

Trunk
mozilla2.0b1
Points:
---
Bug Flags:
in-testsuite +
in-litmus -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
Created attachment 450129 [details] [diff] [review]
patch rev 1

Joe has been testing a patch that causes our tests to fail due to a slight change in when load events are dispatched for things like images. This should fix it.
Attachment #450129 - Flags: review?(robert.bugzilla)
(Assignee)

Updated

7 years ago
Assignee: nobody → dtownsend
Status: NEW → ASSIGNED
(Assignee)

Updated

7 years ago
Blocks: 553565
Attachment #450129 - Flags: review?(robert.bugzilla) → review+
(Assignee)

Comment 1

7 years ago
Landed: http://hg.mozilla.org/mozilla-central/rev/cfa94c2a57e9
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.3a5
Target Milestone: mozilla1.9.3a5 → mozilla1.9.3
Dave, given your first comment I suspect we have an automated test for. Marking as verified based on checkin and a grean tinderbox in our area.
Status: RESOLVED → VERIFIED
Flags: in-testsuite+
Flags: in-litmus-
Target Milestone: mozilla1.9.3 → mozilla1.9.3a6
You need to log in before you can comment on or make changes to this bug.