No option to move tabs to bottom

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: bk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a5pre) Gecko/20100609 Minefield/3.7a5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a5pre) Gecko/20100609 Minefield/3.7a5pre

I right click the tab area and chose "move tabs to top".  Now there is no option to move it back below the address bar. 

Reproducible: Always

Steps to Reproduce:
1. Right click tab area and choose "move tabs to top"
2. Try to move the tabs back to below address bar ==> cant

Actual Results:  
Tabs stuck above address bar.

Expected Results:  
Software should give an option to move the tab row back to the bottom.
uncheck tabs on top, should move it back
(Reporter)

Comment 2

8 years ago
**** - you are right.  I just had to right click 10 times all over the top part to find that menu again because once tabs are on top I was getting either the tab context menu (new, reload, etc) or program context menu (close, move, minimize, maximize)

Sorry for opening this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
go to View > Toolbars, you can check it and uncheck it there as well
You need to log in before you can comment on or make changes to this bug.