Intermittent failure in test_smilRestart.xhtml | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - uncaught exception: [Exception... "An attempt was made to use an object that is not, or is no longer, usable" code: "11" nsresult: "0x8053000b

RESOLVED DUPLICATE of bug 571016

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 571016
8 years ago
8 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1276099124.1276099730.27212.gz
Rev3 MacOSX Leopard 10.5.8 mozilla-central opt test mochitests-1/5 on 2010/06/09 08:58:44

s: talos-r3-leopard-036
64687 INFO Running /tests/content/smil/test/test_smilReset.xhtml...
64688 INFO TEST-PASS | /tests/content/smil/test/test_smilReset.xhtml | should be paused by <svg> load handler
64689 INFO TEST-PASS | /tests/content/smil/test/test_smilReset.xhtml | should be paused at 0 in <svg> load handler - 0 should equal 0
64690 INFO TEST-PASS | /tests/content/smil/test/test_smilReset.xhtml | Unexpected initial start time - 2 should equal 2
64691 INFO TEST-PASS | /tests/content/smil/test/test_smilReset.xhtml | Unexpected start time after restart. Perhaps the added instance time was cleared - 1 should equal 1
64692 INFO TEST-PASS | /tests/content/smil/test/test_smilReset.xhtml | Unexpected start time after seek - 2 should equal 2
64693 INFO TEST-PASS | /tests/content/smil/test/test_smilReset.xhtml | Unexpected start time after beginElement - 4 should equal 4
64694 INFO TEST-PASS | /tests/content/smil/test/test_smilReset.xhtml | Unexpected start time after clearing begin spec - 4 should equal 4
64695 INFO TEST-PASS | /tests/content/smil/test/test_smilReset.xhtml | Second DOM instance time cleared when begin spec was removed - 5 should equal 5
64696 INFO TEST-PASS | /tests/content/smil/test/test_smilReset.xhtml | Unexpected start time after setting begin spec - 5 should equal 5
64697 INFO TEST-PASS | /tests/content/smil/test/test_smilReset.xhtml | Second DOM instance time cleared when begin spec was added - 7 should equal 7
64698 INFO TEST-PASS | /tests/content/smil/test/test_smilReset.xhtml | Interval not updated with updated begin spec - 8 should equal 8
64699 INFO SimpleTest finished /tests/content/smil/test/test_smilReset.xhtml in 132ms
64700 INFO Running /tests/content/smil/test/test_smilRestart.xhtml...
64701 ERROR TEST-UNEXPECTED-FAIL | /tests/content/smil/test/test_smilRestart.xhtml | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - uncaught exception: [Exception... "An attempt was made to use an object that is not, or is no longer, usable"  code: "11" nsresult: "0x8053000b (NS_ERROR_DOM_INVALID_STATE_ERR)"  location: "http://mochi.test:8888/tests/content/smil/test/test_smilRestart.xhtml Line: 62"] at :0
64702 INFO SimpleTest finished /tests/content/smil/test/test_smilRestart.xhtml in 128ms
(Reporter)

Comment 1

8 years ago
I was *one* bug late!
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 571016
(Reporter)

Updated

8 years ago
No longer blocks: 438871
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.