Closed Bug 571110 Opened 9 years ago Closed 9 years ago

Intermittent failure in layout/generic/crashtests/493118-1.html | assertion count 1 is more than expected 0 assertions

Categories

(Core :: Layout, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 573026

People

(Reporter: mats, Unassigned)

Details

(Keywords: assertion)

Intermittent failure in layout/generic/crashtests/493118-1.html | assertion count 1 is more than expected 0 assertions.

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1276118027.1276118520.21859.gz

Linux mozilla-central debug test crashtest on 2010/06/09 14:13:47
s: moz2-linux-slave19
REFTEST TEST-UNEXPECTED-FAIL | file:///builds/moz2_slave/mozilla-central-linux-debug-unittest-crashtest/build/reftest/tests/layout/generic/crashtests/493118-1.html | assertion count 1 is more than expected 0 assertions

The assertion is:
###!!! ASSERTION: Should have positive frame time: 'videoData->mTime >= mStartTime', file /builds/slave/mozilla-central-linux-debug/build/content/media/nsBuiltinDecoderStateMachine.cpp, line 1105

See also bug 570142 on the same assertion.
Blocks: 438871
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 573026
No longer blocks: 438871
Whiteboard: [orange]
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.