the text in statusbar isn't visible when open new tab.

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: sandcom, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a5pre) Gecko/20100610 Minefield/3.7a5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a5pre) Gecko/20100610 Minefield/3.7a5pre

After update weather or changing player in foxy tunes text becomes visible again.

Reproducible: Always

Steps to Reproduce:
1. Turn D2D on.
2. Open new tab.
3. Look on statusbar.
Reporter

Updated

9 years ago
Priority: -- → P5
Reporter

Comment 1

9 years ago
Reporter

Comment 2

9 years ago
same bug with searchbar.
Does this only happen when foxy tunes is installed? It could be related to an addon. Try safe mode, http://support.mozilla.com/en-US/kb/Safe+mode
Priority: P5 → --
Reporter

Comment 4

9 years ago
I try to disable foxy tunes, but it's bug still coming. 
When firefox is in safe mod there're no any addons on statusbar and there're no any static text and you can't see its bug.
For example, try push ctrl+F several times and you'll see same bug with searchbar.
Reporter

Comment 5

9 years ago
Do you have the default strata theme and no extra cruft like glasser addons?
Also, to enabled D2D, you must also turn on DW for D2D to work.
Reporter

Comment 7

9 years ago
Dale Yaplonski, no I'm using default firefox theme and DW is always turn on.
So, I don't know how, but on a6pre (last tinderbox build) all work perfect and i don't have any problems with d2d and aero.
Reporter

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Why did you mark this FIXED?
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Reporter

Comment 9

9 years ago
because, in 3.7a6pre all is ok now and I don't have any problems now. Statusbar and searchbar works well in new build.
WFM then
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.