Allow browsing through searching without search terms

VERIFIED FIXED in 1.0

Status

Input
General
P1
normal
VERIFIED FIXED
8 years ago
7 years ago

People

(Reporter: wenzel, Assigned: wenzel)

Tracking

Details

(Assignee)

Description

8 years ago
Searching requires search terms, however, if you don't enter any, we could just show all feedback matching the other options (i.e., the date range, product, version, etc.). This way the search results page would double as a "browse" page  without the need for additional UI.
(Assignee)

Updated

8 years ago
Duplicate of this bug: 571257
(Assignee)

Comment 2

8 years ago
That includes the "more" link on the dashboard, as well as a link on the "total" number in the sentiment box, both of which do not restrict the search at all, except for the time window.
Priority: -- → P1
Target Milestone: --- → 1.0
(Assignee)

Comment 3

8 years ago
http://github.com/fwenzel/reporter/commit/361d8f9

With a little bit of luck, stage will auto-update itself shortly to represent the changes.
Assignee: nobody → fwenzel
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
verified FIXED (with more link and sentiment, demographic box links)
Status: RESOLVED → VERIFIED
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.