Status

Thunderbird
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Graham Riddell, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Thunderbird 3.0.4

I updated to version 3.0.4 and now I can't print my emails. They show in preview within Firefox but don;t show in preview of printer (canon IP4200. I've looked on line and seen others with similar problems but I can't find a resolution that works for me (very frustrated!)

Reproducible: Always

Steps to Reproduce:
1.Open email
2.From File Menu press Print
3.Printer preview window appears for my printer with blank page
Actual Results:  
I get a blank page printed

Expected Results:  
The page should reproduce as in the email window

It worked fine fefore I updated to this version!
(Reporter)

Updated

8 years ago
Version: unspecified → 3.0
Anything in Tools -> Error console ?

Have you tried safe mode? (see https://support.mozillamessaging.com/en-US/kb/Safe+Mode for more information)
(Reporter)

Comment 2

8 years ago
I have found how to solve this.

It has nothing to do with Safe Mode.

My printer dialogue box (Canon Pixma IP4200) shows the Page Set Up as 12.7(mm) all round.

I changed this to 3mm all round and it came into preview. I think I read somewhere on here that the update isn't setting the dimensions correctly??

The gap at the edges when printed is about 10mm with my 3mm settings
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.