open chrome:// tab should not be sync'd to FF Home

VERIFIED DUPLICATE of bug 570353

Status

VERIFIED DUPLICATE of bug 570353
8 years ago
8 years ago

People

(Reporter: tchung, Unassigned)

Tracking

({relnote})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
We shouldn't sync open chrome:// tabs to FF Home since it doesnt make sense on the iphone client.

See example URL

Repro:
1) install FF Home b11
2) sign into sync, and have a chrome:// page as an open tab
3) sync to FF Home, and verify its a sync'd tab

Expected:
- chrome:// tab pages dont make sense to sync

Updated

8 years ago
Keywords: relnote
(Reporter)

Comment 1

8 years ago
similar fix needed to bug 570353
Blocks: 570353
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 570353
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

8 years ago
Moving FFHome-related bugs to new component -> Firefox Home
Component: Experimental Clients → Firefox Home
QA Contact: experimental.clients → firefox-home
You need to log in before you can comment on or make changes to this bug.