Flash 10.0.45.2 is not detected as outdated on the firstrun page

VERIFIED INVALID

Status

--
major
VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: stephend, Assigned: sgarrity)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 450512 [details]
Screenshot

I have Flash 10.0.45.2, and load http://www-trunk.stage.mozilla.com/en-US/firefox/3.6.3/firstrun/ doesn't swap out the "Check Your Plugins" block.

It works fine on http://www-trunk.stage.mozilla.com/en-US/firefox/3.6.3/whatsnew/
(Assignee)

Comment 1

9 years ago
We opted to just display the Check Your Plugins block for everyone for now.
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> We opted to just display the Check Your Plugins block for everyone for now.

According to https://bugzilla.mozilla.org/show_bug.cgi?id=570777#c34, it should have:

"* Firstrun page has flash messaging at top and plugin check in first blade".
(Assignee)

Comment 3

9 years ago
Ah, I see. John, can you clarify? That conflicts somewhat with https://bugzilla.mozilla.org/show_bug.cgi?id=570777#c5

Comment 4

9 years ago
http://www-trunk.stage.mozilla.com/en-US/firefox/3.6/firstrun/ is correct as is...no need to change the content as far as I can tell.
Ok, closing as invalid then.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 6

9 years ago
OK, verified. Yay.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.