If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

User needs to refresh the page to see the tag they added for personas

VERIFIED FIXED in 5.11.1

Status

addons.mozilla.org Graveyard
Public Pages
P3
normal
VERIFIED FIXED
7 years ago
2 years ago

People

(Reporter: krupa, Assigned: potch)

Tracking

Details

(Whiteboard: [z], URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
STR:
1. Go to the persona detail page with no
tags(https://next.addons.mozilla.org/en-US/firefox/addon/43797/)
2. Add a tag

expected result:
Added tag is displayed

actual result:
User needs to refresh the page to see the added tag.
(Reporter)

Updated

7 years ago
Blocks: 568860
No longer blocks: 568892
Assignee: nobody → thepotch
Priority: -- → P3
Target Milestone: 5.11.1 → 5.11.3
I'm not able to reproduce.
Target Milestone: 5.11.3 → 5.11.1
(Assignee)

Comment 2

7 years ago
Does the tagging stuff require remora to work? if so, I can't test it locally. Taking a look at the code, though, it looks like the HTML ids are messed up- we're updating the response from the server into #tags- which is part of the response from the server. It *looks* like changing that to be #tagbox would fix it, but I don't have a local copy of remora to test on.
(Assignee)

Comment 3

7 years ago
Created attachment 451185 [details] [diff] [review]
possible fix for tagging js
(Assignee)

Comment 4

7 years ago
yep, that worked.

http://github.com/jbalogh/zamboni/commit/caf382427
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

7 years ago
Filed Bug 572156.This behavior is fixed,though.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.