RFE: Proxy support in install routine.

VERIFIED DUPLICATE of bug 55227

Status

SeaMonkey
Installer
P3
enhancement
VERIFIED DUPLICATE of bug 55227
18 years ago
14 years ago

People

(Reporter: kevin arnold, Assigned: Sean Su)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
There appears to be no support for proxies in the installer on Linux.  I
downloaded the latest nightly build (as of Oct 18, 2000 11:30 EST) and was
unable to install.

I tried editing the config.ini to replace all instances of
ftp://ftp.mozilla.org/ with ftp://anonymous@ftp.mozilla.org@proxy.company.com/,
but the installer crashed and printed the error message "Xlib: unexpected async
reply (sequence 0xd77)!" as soon as the installer began trying to download packages.

I've noticed that the SmartDownload program used to download Communicator from
the Netscape site suffers from the same inadequacy.
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 55227 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED

Updated

17 years ago
QA Contact: bugzilla → ktrina
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.