Closed Bug 571435 Opened 10 years ago Closed 10 years ago

end of title of previous page in tab remains in tab after going to a new page

Categories

(Firefox :: Tabbed Browser, defect, minor)

3.6 Branch
x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 522392

People

(Reporter: davidsawyer10, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

When there is a title of a page in a tab and I go to another page (the title must be too long for the tab and requires an ellipsis or is just long enough to fill the tab), the last few characters of the title remain there and often covers the new page's title.

Reproducible: Couldn't Reproduce
Try safe mode. Please report to Google if you still see this with the latest Google Toolbar version and firefox 3.6.3. Problems in the google toolbar can not be fixed by us.
Version: unspecified → 3.6 Branch
Whoa, C&P put the wrong stuff in. lol. Sorry, try safe mode, but ignore the google toolbar stuff,as it doesn't appear you have that. http://support.mozilla.com/en-US/kb/Safe+mode
Please mark a dupe of bug 522392
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
You need to log in before you can comment on or make changes to this bug.