Provide an option to keep the folders at each level at the top

RESOLVED DUPLICATE of bug 411242

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 411242
9 years ago
9 years ago

People

(Reporter: fbrunnerreg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

When adding folders to the bookmarks, the order gets mixed with the "real" bookmarks.

There should be an option to always keep the bookmarks at the top at each level. When you add a new folder it should be appended to the list of existing folders at that level instead of at the bottom of the whole mixed list of bookmarks and folders.

This should NOT do any other sorting (eg. alphabetically)!

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 411242
You need to log in before you can comment on or make changes to this bug.