Status

Camino Graveyard
OS Integration
--
critical
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: soulmandala, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-us) AppleWebKit/533.16 (KHTML, like Gecko) Version/5.0 Safari/533.16
Build Identifier: 

i was happily using Camino as my primary browser under Mac OS 10.5.8, then i upgraded to 10.6 and Camino will no longer open. i would really like to get Camino back, but now all i get is a blank toolbar area and nothing more. i tried downloading and reinstalling Camino and it did nothing to help. could you please help? i would really appreciate it!
thank you,
Kristen

Reproducible: Always

Steps to Reproduce:
1. attempt to open Camino
2.
3.
Actual Results:  
upgrade Mac OS from 10.5 to 10.6

Expected Results:  
Camino only opens with a blank toolbar, no page, and nothing more...

Camino should open as normal, to my homepage, which is my gmail account. i have no theme that i'm aware of or anything that should have altered Camino's ability to perform. the only change was in the Mac OS.
It's hard to tell what's going on exactly, so here are some questions that will hopefully provide us with more information:

1) What version of Camino are you using?

2) If you open the Console (/Applications/Console.app) and then start Camino, do you see any messages get printed when you try to start Camino?

3) Does Camino work if you launch it using the Troubleshoot Camino utility http://pimpmycamino.com/parts/troubleshoot-camino rather than launching it normally?

4) Does Camino work if you launch it in another user account on your Mac?
(Reporter)

Comment 2

8 years ago
i don't know the version number, but it's the latest available. i recently updated it, then i downloaded the package and reinstalled it when this issue appeared.

it says 'error opening log file' when i attempt to open it with the Console open.

absolutely nothing happens when i try to launch it with the Troubleshoot Camino utility.

i'm the only user of this computer. i don't really want to have to create another user account and use that for Camino. i need a solution using this account. beyond that, i seriously doubt that there is any issue with my account. i was happily able to use Camino until i upgraded my OS to 10.6, then nothing. it would appear to me that there is some sort of incompatibility between OS 10.6 and Camino. is anyone else having this issue?

thank you so much for your help!
Kristen
(In reply to comment #2)
> it says 'error opening log file' when i attempt to open it with the Console
> open.

If the Console can't open its own logs, that sounds like something is wrong with the OS (or your account).

> i'm the only user of this computer. i don't really want to have to create
> another user account and use that for Camino. i need a solution using this
> account. beyond that, i seriously doubt that there is any issue with my
> account.

This is purely for troubleshooting purposes; you can create the account, run the tests (including checking the Console if Camino doesn't start up), and then delete the account.
(Reporter)

Comment 4

8 years ago
there's nothing wrong with the OS. it's the latest upgrade. it's new. period.

there's nothing wrong with my account. your program is the only one not working. period.

please help me or i'll never be able to use Camino again!

thank you,
Kristen

Comment 5

8 years ago
(In reply to comment #2)
> it says 'error opening log file' when i attempt to open it with the Console
> open.

What is the "it" that you are trying to open, and what is the "it" that is giving that error? In Console, all you should be doing is clicking on "Console Messages" in the log list, then you should launch Camino as you normally would. Are you saying that the console log shows that Camino (in the Sender column) is logging that error when you open it?

> there's nothing wrong with my account. your program is the only one not
> working. period.

People not infrequently have OS or account issues that only affect one (or a few) applications. For example, you might have an Input Manager installed in your account that breaks Camino and no other application. We're trying to help, but if you aren't willing to test for a common source of errors, that limits our ability to do so.

To answer your earlier question: no, no-one else has reported this issue, and we have at least tens of thousands of 10.6 users. By the logic in comment 4 the resolution to this bug would therefore be "There's nothing wrong with Camino. Your machine is the only one not working. Period." That's not a productive approach on either side; in order to figure out what's preventing you from launching Camino on your machine, we need to test as many possibilities as we can.
(Reporter)

Comment 6

8 years ago
er, um, gee, i thought it was obvious i'm trying to open Camino. hmmm...

look, i've been a happy user of Camino for many, many years now. i've recommended it to all of my friends because it blocks those annoying ads better than any other browser out there. i would think that you could refrain from being snarky with me and help me out. otherwise, i'll have to recant my support of your program to the many, many folks i've suggested it to. i think YOU'RE not being very productive in this exchange.

that being said, I want to cooperate as well as i can, so i logged in under a guest account and was able to open Camino. so, how do i fix it so i can open from my own account, and please leave the snide comments behind and please don't suggest that i create an entirely new account. that's just not gonna happen. Camino isn't worth it to me...

Comment 7

7 years ago
I am having similar problems and am unable to open Camino.  The beach ball spins, then it crashes.
(Reporter)

Comment 8

7 years ago
good luck, skzerley@me.com! as you might be able to tell from this thread, i've gotten no help with this issue and have stopped using Camino entirely...

Comment 9

7 years ago
Sorry we haven't followed up; we've had a lot going on recently, and have unfortunately had very little time left over for bugs (not just this one). Given that, and given that there's nothing too specialized that we need to try at this point in the process, I think the best option all around would be for you to post in the support forums at <http://forums.mozillazine.org/viewforum.php?f=12>; there are a number of knowledgeable users there who can walk you through all the same debugging steps that we would have you try, and who will likely be able to respond a lot faster than we can at the moment. That way you won't be blocked on our schedules.

Then if with the help of the forums you can narrow it down to a real Camino bug (as opposed to a local issue of some kind), or if you get stuck there, you can file a new bug with a link to the thread with all the information and we can go from there.

(Kristen, if you do go to the forums, I would start with re-reading the first paragraph of my comment 5 about how to get information from the logs; it really sounds from the error you quoted like you tried to *use* Console to open Camino, rather than launching Camino normally while Console was open.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE

Comment 10

7 years ago
I upgraded my camino account and now when i click on the camino icon, nothing at all happens. Help!!!

Comment 11

7 years ago
Donna, please file a *new* bug describing exactly what symptoms you're experiencing, as well as clear steps to reproduce the bug. Please make sure you include all the information requested in comment 1, too, which we generally need for *any* problem with Camino.
You need to log in before you can comment on or make changes to this bug.