http://www.mozilla.org/community/forums/ does not validate to its doctype

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
8 years ago
6 years ago

People

(Reporter: Jan, Assigned: Jan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.3a6pre) Gecko/20100611 Minefield/4.0a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.3a6pre) Gecko/20100611 Minefield/3.7a6pre

After validating the site I'm getting an error. The website is invalid and doesn't validate to it's doctype.

Reproducible: Always

Steps to Reproduce:
1. Validate the Site
Actual Results:  
I'm getting errors

Expected Results:  
The site should be valid
(Assignee)

Updated

8 years ago
Keywords: html5

Updated

8 years ago
Assignee: mitchell → nobody
Component: Miscellaneous → www.mozilla.org
Product: mozilla.org → Websites
QA Contact: miscellaneous → www-mozilla-org
(Assignee)

Updated

8 years ago
Keywords: html5

Comment 1

8 years ago
For reference, Gerv owns this page so he should review any patch that is posted.
(Assignee)

Comment 3

8 years ago
Created attachment 502249 [details] [diff] [review]
This patch should fix the bug.
Assignee: nobody → jan.bambach
Status: NEW → ASSIGNED
Attachment #502249 - Flags: review?
(Assignee)

Updated

8 years ago
Attachment #502249 - Flags: review? → review?(gerv)
Fixed - thank you :-) 

Gerv
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

7 years ago
Reopening this bug - there are still 8 errors in the source code of that page. See http://validator.w3.org/check?uri=http%3A%2F%2Fwww.mozilla.org%2Fcommunity%2Fforums%2F&charset=%28detect+automatically%29&doctype=Inline&group=0&user-agent=W3C_Validator%2F1.1 for more details.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 6

7 years ago
File a new bug. This bug was FIXED with the patch you attached, things changed since then.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago7 years ago
Resolution: --- → FIXED
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.