On entering of the address in location bar, Firefox reloads specific previous page

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: ivan.icin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a6pre) Gecko/20100611 Minefield/3.7a6pre Glue/4.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a6pre) Gecko/20100611 Minefield/3.7a6pre Glue/4.5 (.NET CLR 3.5.30729)

 

Reproducible: Always

Steps to Reproduce:
1. You need to be member of LinkedIn
2. enter http://www.linkedin.com/commonSearch?type=people&keywords=&pplSearchOrigin=GLHD&pageKey=pymk_full in Location bar
3. now try to enter any other page in Location bar
Actual Results:  
page from step 2 is reloaded

Expected Results:  
page from step 3 should be loaded

The same thing happens on Firefox 3.5. If this could happen frequently, it should be major bug, but I don't know any other page that causes this.

Comment 1

9 years ago
Same for me on Ubuntu 64bit. Confirmed.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 7 → All
Hardware: x86 → All

Comment 2

8 years ago
This just happened to me on another site using Firefox 3.6.11 (pre-release) on Mac OS X 10.6.4.  Go to this URL and then try entering a different one:

http://www.canada411.ca/search/si/1/Hafenbrak/winnipeg+MB

Confirmed in safe mode.

I'm new to bug reporting for Firefox, so not sure if bugs on different versions are supposed to be reported separately.

Comment 3

8 years ago
Tried this again in 3.6.12 and it seems to be fixed. So maybe this is a duplicate bug, or the OP's bug is different than mine.
(Reporter)

Comment 4

8 years ago
Well, I guess it seems to be working right on the trunk, so this is resolved. somehow :)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.