Status

()

defect
RESOLVED DUPLICATE of bug 485157
9 years ago
9 years ago

People

(Reporter: jay, Unassigned)

Tracking

Trunk
All
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
this is OS X only, ppc and intel

set testcase: see attachment

animate testcase:
http://www.kevlindev.com/tutorials/basics/events/animation/svg/begin_end.svg

Opera/Safari wfm

Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.3a5pre) Gecko/20100610

about:config smil enabled

Do automated reftests & mochitests for animateMotion behavior
(added in bug 436418) include event test?
We don't support using events to trigger SMIL animations yet* -- that's bug 485157.

*(though you can sort of work around it via javascript --  e.g. <div onclick="document.getElementById('myAnimateElement').begin()">)
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485157
You need to log in before you can comment on or make changes to this bug.