will not allow MYOB to send emails, not fully MAPI compliant.

RESOLVED DUPLICATE of bug 546889

Status

MailNews Core
Simple MAPI
RESOLVED DUPLICATE of bug 546889
8 years ago
8 years ago

People

(Reporter: Pat, Unassigned)

Tracking

({common-issue?})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: mapi)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; GTB6.5; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; eSobiSubscriber 2.0.4.16)
Build Identifier: 

When in MYOB (accounting) and an atempt is made to send an email (through MYOB)
an error is encounted suggesting email application not MAPI compliant.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
OS win 7
Pat can you find the duplicate please ? (as this is a duplicate) Thanks
Component: General → Simple MAPI
Product: Thunderbird → MailNews Core
QA Contact: general → simple-mapi

Comment 3

8 years ago
Maybe bug 244222?
Similar phenomenon was reported to bug 319714 comment #13(Tb3) and bug 526540(Sm2), and bug 555667 was opened for Tb3.

Pat, dup of bug 555667?
Is your setup correct? (Make Tb3 as "default mailer" correctly, etc.)
(Reporter)

Comment 5

8 years ago
MYOB Error Message when trying to send an email is:
An email session could not be started.
Please check your MAPI installation. 

This is Win7 environment with latest MYOB.
I have been told it may have something to do with how Win7 handles Simple Vs Expended MAPI.

Default setup OK, can't see this error as duplicate of 526540/526540/555667.
No Can't load dll error.
I don't get a ResolveName Error, not sure if Bug 244222 is relevant.

I can see this is a common problem, any help would be appreciated.
Keywords: common-issue?
Whiteboard: mapi
(A) Top one shown by Google search for "MYOB MAPI".
> http://www.vistax64.com/vista-mail/93111-mapi-error.html
(B) MozillaZine KB article for MAPI.
> http://kb.mozillazine.org/MAPI_Support
(C) MAPI related bugs listed by "list of bugs for component=Simple MAPI" link in it.
> https://bugzilla.mozilla.org/buglist.cgi?query_format=advanced&product=MailNews+Core&product=Thunderbird&product=Toolkit&component=Simple+MAPI&resolution=---&chfieldto=Now
(D) MozillaZine forum thread pointed in (A)
> http://forums.mozillazine.org/viewtopic.php?t=583421&
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 546889
You need to log in before you can comment on or make changes to this bug.