Closed Bug 571814 Opened 9 years ago Closed 9 years ago

Remove PluginObserver

Categories

(Firefox for Android Graveyard :: General, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mfinkle, Assigned: mfinkle)

References

Details

Attachments

(1 file)

Attached patch patchSplinter Review
Fennec is moving to Layers and will be removing tiles and canvas infrastructure. Plugin support will be rewritten too.

Removing PluginObserver to keep things clean.
Attachment #450977 - Flags: review?(21)
Duplicate of this bug: 558338
pushed to m-b:
http://hg.mozilla.org/mobile-browser/rev/5699ce3e4350
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
bugspam
Assignee: nobody → mark.finkle
You need to log in before you can comment on or make changes to this bug.