ftp:// is not drawing the hierarchical tree UI properly

VERIFIED DUPLICATE of bug 57280

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 57280
18 years ago
18 years ago

People

(Reporter: Sean Su, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rtm need info], URL)

(Reporter)

Description

18 years ago
Using today's MN6 build, go to the above URL.
Single click on the *arrow* next to any of the folders that you have *not*
visited yet.  Notice that the arrow twists downward, but does not show the
content of the folder.

Now move the scroll bar up and down until the folder contents have been fully
drawn in the browser window.
(Reporter)

Comment 1

18 years ago
adding keyword rtm to get more visibility.
Keywords: rtm

Comment 2

18 years ago
Adding Hyatt to the CC, this looks like one of the general update problems we've 
been seeing with trees vs reflows.  This seems like a good bug to work on, 
marking it [rtm need info].  If that's wrong, please update it again.

kmurray says this is only intermittent for him and he tries it every day.
Whiteboard: [rtm need info]
(Reporter)

Comment 3

18 years ago
The cache might have something to do with it.  I noticed that for the folders 
that I've already opened have a "higher" percentage of showing it again.  But 
for those that I have not opened previously using a particular profile, I can 
always reproduce it.

Comment 4

18 years ago
updating  component and setting default owner.
Assignee: asa → trudelle
Component: Browser-General → XP Toolkit/Widgets
QA Contact: doronr → jrgm

Comment 5

18 years ago
Dup of bug 57280 (which may in itself be a dup).

*** This bug has been marked as a duplicate of 57280 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.