Closed Bug 571882 Opened 9 years ago Closed 9 years ago

Use messages for handling offscreen browser property

Categories

(Firefox for Android Graveyard :: General, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mfinkle, Assigned: mfinkle)

Details

Attachments

(1 file)

Attached patch patchSplinter Review
Simple patch to use messages to set the property.

This is just another patch to unify mobile-browser and mobile-e10s.
Attachment #451058 - Flags: review?(21)
Comment on attachment 451058 [details] [diff] [review]
patch

We still need to keep an eye on the effect of the last removal, it looks like it was added in the context of a performanece regression(https://bugzilla.mozilla.org/show_bug.cgi?id=476186).
Attachment #451058 - Flags: review?(21) → review+
pushed to m-b:
http://hg.mozilla.org/mobile-browser/rev/5cd48aa138c6
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
bugspam
Assignee: nobody → mark.finkle
You need to log in before you can comment on or make changes to this bug.