Push /js/mozilla-input-placeholder.js to production

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
8 years ago
5 years ago

People

(Reporter: sgarrity, Assigned: John Slater)

Tracking

({verified-production})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
The file /js/mozilla-input-placeholder.js is needed by the firstrun page (there's an invisible 404 happening that is probably slowing down the page for people.

Please push /js/mozilla-input-placeholder.js to production.

Updated

8 years ago
Duplicate of this bug: 569041
r68803
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Verified FIXED:

http://www.mozilla.com/js/mozilla-input-placeholder.js
Status: RESOLVED → VERIFIED
Keywords: push-needed
Keywords: verified-production
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.