update contact information for Mozilla Paris office

RESOLVED DUPLICATE of bug 569947

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 569947
8 years ago
6 years ago

People

(Reporter: juanb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
I decided to drop by the Paris office while on vacation, and I found the addresses listed in a couple of the places I looked were in correct:

http://www.mozilla.com/en-US/about/contact.html
http://www.mozilla-europe.org/en/about/faq/#contact

I don't have the new address at hand.
No, but bug 569947 did and does.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 569947
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.