Gmail messages not loading in Firefox 3.6.3 Mac OS 10.6.3

RESOLVED INVALID

Status

()

Firefox
General
--
minor
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: plutonomy, Unassigned)

Tracking

3.6 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-us) AppleWebKit/531.22.7 (KHTML, like Gecko) Version/4.0.5 Safari/531.22.7
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

I can login to gmail fine. I can delete and move messages from the inbox view. I cannot click on a message to view it. Gmail displays "loading" at the top, and never times out. This issue started 6/13/10 and I did not install any new add-ons. The last system update was on 5/27/10: "Java for Mac OS X 10.6 Update 2"

Reproducible: Always

Steps to Reproduce:
1.Login to Gmail
2.Click a message subject
3."Loading" appears at top of page, but never resolves the message.
Actual Results:  
A page that appears to be static with the words "Loading..." at the top indefinitely.

Expected Results:  
I should have been able to view the email in my inbox, but I can only view the list, not the actual messages.

The loading spinner in firefox does not run, and the status bar at bottom reports "Done" for the page, although the gmail software still says "Loading...". New messages appear in the inbox, but I can't look at them.
(Reporter)

Comment 2

8 years ago
I emptied the cache. 

I tried safe mode.

Niether resolve the issue.
(Reporter)

Comment 4

8 years ago
Hmmmm, I was thinking about doing that next, but a poster on the support site told me to remove google cookies, and that seems to have worked!

https://support.mozilla.com/en-US/forum/1/679619#threadId697760

Thank you.
Not a bug then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.