Crashing version of Firefox should be visible to Apache logs

RESOLVED DUPLICATE of bug 521349

Status

()

Core
General
RESOLVED DUPLICATE of bug 521349
8 years ago
8 years ago

People

(Reporter: Robert Sayre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
We should modify the user-agent of the crash reporter or add a query component that identifies the Firefox version that crashed.
(Reporter)

Comment 1

8 years ago
This would have really helped the analysis we're doing on the spike in 3.6.4 crashes.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 521349
You need to log in before you can comment on or make changes to this bug.