Unable to add tags in en-GB locale

VERIFIED WONTFIX

Status

VERIFIED WONTFIX
9 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Details

(Whiteboard: [z], URL)

(Reporter)

Description

9 years ago
user agent:Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

steps to reproduce:
1.Go to https://addons.mozilla.org/en-GB/firefox/addon/175040/
2.Add a tag

observed behavior:
Adding a tag works in en-US but fails in en-GB
(Reporter)

Comment 1

9 years ago
This bug happens in en-GB because remora doesn't support en-GB.As per Clouser,this is a wontfix.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
302 Found on the POST: http://grab.by/4Xyw
Status: RESOLVED → VERIFIED
Why do we have en-GB as one of the choices in the language dropdown if we don't support it? At the very least, we shouldn't offer it in the language selector.
(In reply to comment #3)
> Why do we have en-GB as one of the choices in the language dropdown if we don't
> support it? At the very least, we shouldn't offer it in the language selector.

We have it in zamboni for fxcup.  We could fix this by dropping it in remora for the duration.
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.