Blank areas shown in NY Times website

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Mike Marcus, Unassigned)

Tracking

3.6 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

This happens only on my MacBook Air, but not on my iMac with the same apparent software.  There are large blank areas shown in the NY Times home page, but not on their other pages or in any other site I have seen.

Reproducible: Always

Steps to Reproduce:
1. Use Safari where this doesn't happen
2.
3.

Comment 1

7 years ago
When posting a bug report about what something looks like, attach a screenshot. One first guess: lots of people _expect_ big blank areas on many websites instead of ads if they happen to be running Adblock Plus or similar. Are you?

Additionally, you should update to current Firefox 3.6.3. More:
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting
http://support.mozilla.com/en-US/kb/Websites+look+wrong
http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

7 years ago
Created attachment 453725 [details]
.pdf of screen showing blank spots

This shows blank spots in NY Times home page with Version 3.6 and OS 10.6.3 on my MacBook Air.  This problem does not happen on any of my other macs or on any other website.  Safari on the MacBook also does not have this problem.
If this happens only on one computer, then there is something on that machine that is causing this. Try a fresh profile. http://support.mozilla.com/en-US/kb/Managing+profiles
Reporter states everything works in a new profile. Reporter, please post comments on the bug, NOT through private e-mail.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.