Poor accessibility with the opened toolbar

RESOLVED DUPLICATE of bug 553404

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 553404
8 years ago
2 years ago

People

(Reporter: Zéfling, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozfr-community], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; WOW64; en-US; rv:1.9.3a6pre) Gecko/20100615 Minefield/3.7a6pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; WOW64; en-US; rv:1.9.3a6pre) Gecko/20100615 Minefield/3.7a6pre (.NET CLR 3.5.30729)

With a big resolution and a toolbar always opened, tabs on top of the tookbar are badly access.

With Fx 3.6, there is not problem.

Reproducible: Always

Steps to Reproduce:
1.On the 
2.
3.
Actual Results:  
Tabs on top of the toolbar.

Expected Results:  
Tabs on side of the toolbar (like Fx 3.6).

With a extension like “Faviconize Tab”, it's worse.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 553404
(Reporter)

Comment 2

8 years ago
Okay, but for me, the new tabbar is totaly unusable and the tab on top is an aberration (I don't use Opera or Chrome for this reason).
(Reporter)

Updated

2 years ago
Whiteboard: [mozfr-community]
You need to log in before you can comment on or make changes to this bug.