Attachments with umlauts don't show correct file icon

RESOLVED DUPLICATE of bug 415761

Status

Thunderbird
Mail Window Front End
--
trivial
RESOLVED DUPLICATE of bug 415761
8 years ago
8 years ago

People

(Reporter: Marc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.9) Gecko/20100317 Thunderbird/3.0.4

Add two PDFs.
a.pdf and ä.pdf
a.pdf shows the normal pdf file icon
ä.pdf shows a standard file icon and not the pdf icon

Reproducible: Always

Steps to Reproduce:
see details
Actual Results:  
shows a standard file icon and not the pdf icon

Expected Results:  
shows the normal pdf file icon
It's fixes in TB 3.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415761
You need to log in before you can comment on or make changes to this bug.