Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WONTFIX
8 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

({productwanted})

productwanted
Dependency tree / graph

Details

(Whiteboard: [z])

(Reporter)

Description

8 years ago
please provide a spec for AMO search including information like-
-How we handle add-on versions
-How we handle weights
-Advanced search options etc
Duplicate of this bug: 723652
Blocks: 724388
Blocks: 733626
Blocks: 797464
Assignee: fligtar → nobody
Duplicate of this bug: 867353
Keywords: productwanted
No longer blocks: 797464
Blocks: 876728
Blocks: 880295
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.