download trouble with M18

VERIFIED DUPLICATE of bug 35956

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 35956
18 years ago
14 years ago

People

(Reporter: Me!, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
All downloads are unfunctional. PDF files are often corrupt. The tar.gz archives
are only tar archives when trying to extract and the extraction goes wrong or
the content dows not work.

This is so generally, thus I can't trust M18 and use gnome transfermanager instead.

I use the binary for RedHat 6.2

Comment 1

18 years ago
The problems you describe are likely distinctly different.
PDF files i never had problems with, and I'm not sure what problem is.

The tar.gz files are being unzipped, so they wind up as .tar files with the
wrong extention. That phenomha is bug 35956 "File extension not changed but
gzipped files expanded when saving"
(Assignee)

Comment 2

18 years ago
duplicate of bug 35956.  Please file a seperate bug for the PDF issue (they work
fine for me with mozilla build 102009)

*** This bug has been marked as a duplicate of 35956 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
*** Bug 48921 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.