Closed Bug 572644 Opened 12 years ago Closed 10 years ago

Attachment deletion status - user interface information is unclear

Categories

(Thunderbird :: Message Reader UI, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: dah8, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [closeme 2011-11-05])

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.10) Gecko/20100512 Thunderbird/3.0.5

I have an email on an IMAP server with 2 attachments.  They are ~500K PDF files.

I opened the email and individually requested the attachements to be deleted by right clicking each and selecting delete.

Nothing seemed to happen. 

I expected this action to be instantaneous / syncronous.  If it is async then better status needs to be reported... ideally in the activity manager but at least in the status bar.

Reproducible: Always
David, do you still see this issue in version 7 or newer?
Component: General → Message Reader UI
QA Contact: general → message-reader
Whiteboard: [closeme 2011-11-05]
RESOLVED INCOMPLETE due to lack of response to previous comment. If you feel this change is in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → INCOMPLETE
I don't know about Thunderbird version 8, but it seemed to work properly in version 7.  Granted, I didn't test extensively.
You need to log in before you can comment on or make changes to this bug.