subject field´s height too small in mail compose

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
trivial
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Patrick, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.13 i686; en-US; m18) Gecko/20001018
BuildID:    2000101821

When composing a new mail, the text entered in the subject field is cut off at
the bottom. For example, underscores are no loonger visible or the bottom end of
a ´g´ is cut off. This happens both in modern and classic skin, however in
classic it is not as worse as in modern

Reproducible: Always
Steps to Reproduce:
1. click on new message in main mail window
2. enter ´ggg_ggg´ in subject field


Actual Results:  text is cut off

Expected Results:  text is completely visible

my font settings are: 15pt for variable, 14pt for fixed, use sans-serif by
default

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All

Comment 1

18 years ago
I see this on Macintosh so I'm not sure that it's a linux-specific bug.
(Reporter)

Comment 2

17 years ago
Looks like this has been fixed in recent builds. Resolving WFM.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
g, q, p and y all show up correctly using builds 2001021404 (NT 4.0), 2001021408
(Mac OS 9.1) and build 2001021408 on RedHat 7
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.