If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Replied Email Missing Data when Message Is Selected

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Josh Feingold, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.9) Gecko/20100317 Lightning/1.0b1 Thunderbird/3.0.4

When I reply to a message, and have selected some of the text from the body of the message, only the selected information is replied to in the response, and not the entire email, as would be expected.

Reproducible: Always

Steps to Reproduce:
1. Select email
2. Select text from body of email
3. Reply to sender
Actual Results:  
On 6/15/2010 8:06 PM, LastName, FirstName wrote:
>   set something up.
> 


Expected Results:  
On 6/15/2010 8:06 PM, LastName, FirstName wrote:
> Yes, let me know your availability Thursday and we can set something up.
> 
> ----- Original Message -----
> From: Me <me@example.com>
This is by design , you get the complete content when not selecting anything.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.