"Click to display message threads" popup never disappears

VERIFIED DUPLICATE of bug 57275

Status

SeaMonkey
MailNews: Message Display
P3
blocker
VERIFIED DUPLICATE of bug 57275
17 years ago
13 years ago

People

(Reporter: Ron Gavlin, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Steps to reproduce:

1. Open a newsgroup
2. Move mouse over "display message threads" icon
3. "Click to display message threads" popup appears
4. Click on icon to "display message threads"
5. Move mouse away from icon

Results: "Click to display message threads" popup never disappears. It even
persists when another app is brought to the foreground. The only way to get rid
of it is to move the mouse back over the "display message threads" icon again.
The workaround is not intuitive.

At this late in the game, you may want to get rid of the popup all together.
That is better than the alternative which negatively impacts the user's
environment even after Mozilla is minimized.

Comment 1

17 years ago
Duplicate submission of 57275.

*** This bug has been marked as a duplicate of 57275 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.