Random "Search Unavailable" on SUMO Staging

RESOLVED DUPLICATE of bug 578404

Status

Infrastructure & Operations
WebOps: Other
RESOLVED DUPLICATE of bug 578404
8 years ago
4 years ago

People

(Reporter: tgavankar, Assigned: chizu)

Tracking

Details

(Reporter)

Description

8 years ago
I have been coming across the "Search Unavailable, please try again in a few minutes" error page on the staging SUMO server a few times in the past day. I don't seem to able to replicate it, and it happens randomly (many times on the automated tests, and occasionally on manual testing). If you could please look into what may be causing this, it would be appreciated. Thanks.
(Assignee)

Updated

8 years ago
Assignee: server-ops → thardcastle
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 578404
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.