If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.
REOPENED
Unassigned

Status

()

Core
Graphics
REOPENED
7 years ago
6 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
Haven't profiled yet...
(Reporter)

Comment 1

7 years ago
Looks like this is caused by image resizing.

Comment 2

6 years ago
This site seems pretty fast to me, has it changed?
Yeah, probably.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

6 years ago
This is still slow at the images near the bottom.
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
You need to log in before you can comment on or make changes to this bug.