If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

css3 :link and :visited not supported

RESOLVED DUPLICATE of bug 558569

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 558569
7 years ago
7 years ago

People

(Reporter: SpeciesX, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a6pre) Gecko/20100618 Minefield/3.7a6pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a6pre) Gecko/20100618 Minefield/3.7a6pre (.NET CLR 3.5.30729)

CSS3 Selector Test are not fully support, :link and :visited are unsupported.

Reproducible: Always

Comment 1

7 years ago
They are supported the tests are invalid as programs can't get this information any more because of new privacy restrictions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 558569
You need to log in before you can comment on or make changes to this bug.