[k] Implement question email notifications

VERIFIED FIXED in 2.2

Status

support.mozilla.org
Questions
P3
normal
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: rrosario, Assigned: jsocol)

Tracking

unspecified
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa-])

(Reporter)

Description

8 years ago
On the answers page, there is a "Receive email updates" link that will subscribe the user to activity related to the question.

They can enter their email (if not logged in) and subscribe to either:
a) replies
b) accepted solutions
(Reporter)

Updated

8 years ago
Target Milestone: --- → 2.2
Test cases for review:
https://litmus.mozilla.org/manage_testcases.cgi?testcase_id=12006
https://litmus.mozilla.org/manage_testcases.cgi?testcase_id=12007
https://litmus.mozilla.org/manage_testcases.cgi?testcase_id=12008
https://litmus.mozilla.org/manage_testcases.cgi?testcase_id=12009
(Assignee)

Updated

8 years ago
Duplicate of this bug: 573764
(Assignee)

Updated

8 years ago
Summary: [k] Implement question watch → [k] Implement question email notifications
(Assignee)

Updated

8 years ago
Component: Knowledge Base Software → Questions
(Assignee)

Updated

8 years ago
Assignee: nobody → james
(Reporter)

Updated

8 years ago
Depends on: 579207
(Reporter)

Updated

8 years ago
Blocks: 579207
No longer depends on: 579207
(Assignee)

Comment 3

8 years ago
http://github.com/jsocol/kitsune/commit/deb3f1d15b97

QA: It will be impossible to test this until the UI for it has landed.
Blocks: 580835, 581048
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Whiteboard: [qa-]
UI has landed, this has been verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.