Unable to read HOTMAIL easily

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: henryalken, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4

When I receive emails from HOTMAIL.COM I have always clicked on the URL in the email to see the relevant document. This no longer works.

Now, I have to use "Open Link in new window" instead of just clicking on the URL as in the past.

This bug is in 3.6.3 and 3.6.4

Please fix by tomorrow morning. Thank you.

Reproducible: Always

Steps to Reproduce:
1.Open HOTMAIL.COM
2.Click on an email in the INBOX
3.Click on the BLUE URL in the email body.
This should take you to the referenced document. It does not.
I have to use "Open Link in new window"
Try firefox safe mode, http://support.mozilla.com/en-US/kb/Safe+mode
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

8 years ago
I tried Safe Mode as suggested by Tyler. Reading the HOTMAIL emails works fine in Safe Mode, but not in regular mode.
INVALID then. This is caused by an extension or a setting. Try disabling your extensions on by one until you find the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

8 years ago
Tyler,

I have found the problem.
It is the AdBlock for the entry "||google.com^"
When I de-select this everything works ok.
I don't know what this particular adblock does but I try to keep Google stuff off of my screen as much as I can. 

Thank you for your rapid response.

Henry Alken
You need to log in before you can comment on or make changes to this bug.