Show progress indicator for lengthy form posts

RESOLVED DUPLICATE of bug 249338

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 249338
8 years ago
8 years ago

People

(Reporter: Moritz Franckenstein, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; de; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows) Gecko/20100401 Firefox/3.6.3

Some form posts can take very long, sometimes hours, if some big files are uploaded. Why not show a progress indicator in the status bar? It should be possible to display the transferred megabytes, a percentage and even an estimated time.

Reproducible: Always

Comment 1

8 years ago
It would be nice to actually indicate progress of uploads. Old request, though. Duplicate of bug 255014, bug 249338.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 249338
You need to log in before you can comment on or make changes to this bug.